mports

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates

Changeset 24949 does not exist.

Update nvidia driver

    • -194
    • +487
    /x11/nvidia-driver/Makefile
    • -0
    • +18
    /x11/nvidia-driver/files/extra-patch-src-Makefile.in
    • -0
    • +104
    /x11/nvidia-driver/files/extra-patch-src_nvidia-modeset_nvidia-modeset-freebsd.c
    • -0
    • +11
    /x11/nvidia-driver/files/nvidia.conf.in
    • -0
    • +13
    /x11/nvidia-driver/files/patch-mk_nvidia.lib.mk
    • -19
    • +1
    /x11/nvidia-driver/files/pkg-deinstall.in
    • -14
    • +1
    /x11/nvidia-driver/files/pkg-install.in
    • -5
    • +15
    /x11/nvidia-driver/files/pkg-message.in
Merge branch 'master' of github.com:MidnightBSD/mports

Update bzip2 to 1.0.7

add powerdxx

    • -0
    • +18
    /sysutils/powerdxx/Makefile
    • -0
    • +3
    /sysutils/powerdxx/distinfo
    • -0
    • +4
    /sysutils/powerdxx/pkg-descr
    • -0
    • +9
    /sysutils/powerdxx/pkg-message
    • -0
    • +10
    /sysutils/powerdxx/pkg-plist
update apache

9.12.4

update bind

fix makefile.

add mod dav svn

    • -0
    • +32
    /www/mod_dav_svn/Makefile
    • -0
    • +4
    /www/mod_dav_svn/pkg-descr
    • -0
    • +5
    /www/mod_dav_svn/pkg-plist
update plist

add cgi fast

    • -0
    • +27
    /www/p5-CGI-Fast/Makefile
    • -0
    • +3
    /www/p5-CGI-Fast/distinfo
    • -0
    • +8
    /www/p5-CGI-Fast/pkg-descr
    • -0
    • +2
    /www/p5-CGI-Fast/pkg-plist
update to 4.42

mark deprecated

update cyrus sasl 2

    • -5
    • +7
    /security/cyrus-sasl2-saslauthd/Makefile
    • -2
    • +2
    /security/cyrus-sasl2-saslauthd/pkg-descr
    • -52
    • +35
    /security/cyrus-sasl2/Makefile.common
    • -71
    • +12
    /security/cyrus-sasl2/files/patch-configure
    • -1
    • +4
    /security/cyrus-sasl2/files/pkg-deinstall.in
fix build.

    • -1
    • +1
    /math/p5-Math-Random-ISAAC-XS/pkg-descr
    • -1
    • +8
    /math/p5-Math-Random-ISAAC-XS/pkg-plist
update python dependency

update

update sql statement

    • -6
    • +27
    /databases/p5-SQL-Statement/pkg-plist
fix plist

    • -0
    • +4
    /devel/activitymail/pkg-plist
fix build

fix plist

    • -5
    • +10
    /textproc/p5-PPIx-Utilities/pkg-plist
fix plist

    • -3
    • +0
    /devel/p5-Test-CleanNamespaces/Makefile
    • -0
    • +4
    /devel/p5-Test-CleanNamespaces/pkg-plist
fix plist

magus does not work with these

this was fixed globally

add patchset hack

    • -0
    • +23
    /sysutils/py-psutil/files/patch-setup.py
circular depends

turn off tests

update

update plist